舊電話無法使用 安心出行被指歧視

·1 分鐘文章
有舊型號手機未能使用「安心出行」(紅框示)。
有舊型號手機未能使用「安心出行」(紅框示)。

【本報訊】政府下月1日起強制市民進入政府大樓及辦公處所時,必須使用「安心出行」流動應用程式,卻惹來批評指「數碼歧視」。有市民向本報投訴指,該程式最近要求他使用更新版本,惟新版本在安裝後未能掃碼,發現該程式的最低系統要求為Android 8.0,質疑政府歧視用舊手機的市民,變相強迫市民換新手機。

市民呻被迫嘥錢再買

讀者劉先生日前向本報表示,其Samsung手機屬於舊型號,系統配置為Android 4.1.2,通訊方面一直相安無事。他表示十分願意安裝「安心出行」,但程式最近要求他更新版本,惟新版本在安裝後卻未能掃碼,出入場所時造成障礙。他批評,政府突然要求強制使用「安心出行」,等同強制要市民購買新手機,不但對低下階層造成負擔,更變相製造電子垃圾。

政府資訊科技總監辦公室回覆指,「安心出行」流動應用程式自去年11月推出至現時為止,一直支援iOS 12及Android 8.0以上的流動裝置,沒有就最低系統要求作出更改。

我們致力為用戶建立安全而有趣的平台,讓他們與志同道合的用戶聯繫交流。為改善我們的社群體驗,我們暫時停用文章留言功能